[MNL2] Host Issues
Incident Report for mnl2
Resolved
CloudSigma would like to inform you that all the compute hosts are available and fully operational. We would like to apologize for the inconvenience caused.
Posted Mar 26, 2024 - 09:28 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with some of our compute hosts in the Manila-2 cloud location.

The servers running on them might be seen as unavailable and not reachable. However, the servers themselves are up and running.
Posted Mar 26, 2024 - 08:50 UTC
This incident affected: Manila 2 Cloud.