[MNL2] Inaccessible PaaS Panels

Incident Report for mnl2

Resolved

CloudSigma would like to inform you that the PaaS platform in the Manila 2 region is now accessible and fully operational.
Posted Apr 20, 2025 - 01:05 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 00:33 UTC

Investigating

CloudSigma would like to inform you that the PaaS infrastructure in our Manila 2 cloud is currently experiencing interruptions affecting the PaaS User Panel. Our team is actively working to resolve the issue, and we will keep you updated on the progress.
Posted Apr 20, 2025 - 00:30 UTC
This incident affected: Manila 2 Cloud.