[MNL2] Inaccessible PaaS interface
Incident Report for mnl2
Resolved
CloudSigma would like to inform you that the connectivity issues related to the PaaS in the Manila-2 cloud location have been resolved, and everything is working properly once again.

Please accept our sincere apologies for any inconvenience caused.
Posted Jan 29, 2023 - 13:04 UTC
Investigating
CloudSigma would like to inform you that we are currently experiencing issues with the PaaS in the Manila-2 cloud location.

The PaaS panel in the WebApp is not accessible and some customers' environments might have lost their network connectivity. We are working on restoring the PaaS availability.

Please accept our sincere apologies for any inconvenience caused.
Updates will be announced as soon as provided.
Posted Jan 29, 2023 - 10:02 UTC
This incident affected: Manila 2 Cloud.