CloudSigma would like to inform you that that the scheduled maintenance of our network infrastructure in Manila 2 has been completed.
IMPACT: There was no impact on already existing/running containers, hosts, network accessibility, and/or any other running services.
Posted May 07, 2025 - 10:37 UTC
Update
CloudSigma would like to inform you that the our Network Maintenance shall need to be extended by an additional 30 minutes.
IMPACT: No additional impact is expected.
Posted May 07, 2025 - 10:02 UTC
Update
CloudSigma would like to inform you that the our Network Maintenance shall need to be extended by an additional 30 minutes.
IMPACT: No additional impact is expected.
Posted May 07, 2025 - 09:33 UTC
Update
CloudSigma would like to inform you that the maintenance shall be extended by an additional 30 minutes.
IMPACT: No additional impact is expected.
Posted May 07, 2025 - 09:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2025 - 08:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform scheduled maintenance of our network infrastructure of the Manila 2 cloud. More precisely, we will be examining and testing the cabling to ensure system integrity and reliability.
IMPACT: No impact will be observed for the duration of the maintenance thanks to the redundancy of our hardware.
Posted May 05, 2025 - 10:50 UTC
This scheduled maintenance affected: Manila 2 Cloud.