CloudSigma would like to inform you that the scheduled live-migrations of our user nodes in the Manila 2 cloud location has been completed successfully .
IMPACT: During the maintenance window, there were some possibility of a node restart and the PaaS platform was unavailable for a few minutes.
Posted Apr 22, 2025 - 19:43 UTC
Update
CloudSigma would like to inform you that the scheduled maintenance of our PaaS server in the Manila 2 cloud location will be extended with 1 additional hour.
Posted Apr 22, 2025 - 18:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 22, 2025 - 17:00 UTC
Scheduled
CloudSigma would like to inform you that we are planning to perform scheduled live-migrations of our user nodes in the Manila 2 cloud. The actual work aims to upgrade the kernel of the hosts containing them and it is planned to take no longer than 2 hours in total.
IMPACT: During the maintenance window, there will be some possibility of a node restart and the PaaS platform will be unavailable for a few minutes.
Posted Apr 15, 2025 - 20:21 UTC
This scheduled maintenance affected: Manila 2 Cloud.