CloudSigma would like to inform you that the scheduled maintenance of our storage cluster in the Manila 2 cloud location has been postponed due to unforeseen circumstances. No work will be carried out during the originally announced maintenance window, and no impact related to this maintenance is expected.
At the moment, no new date has been scheduled. We will share further details and send a new maintenance notification once a new maintenance window has been confirmed.
Posted Aug 27, 2026 - 02:50 UTC
Scheduled
CloudSigma would like to inform you that we are planning to do scheduled maintenance of our storage cluster in the Manila 2 cloud location. The maintenance aims to perform a scheduled upgrade of the storage nodes in the cluster.
IMPACT: There will be no service impact, except a slight increase in the I/O operations.
Posted Aug 21, 2026 - 04:30 UTC
This scheduled maintenance affected: Manila 2 Cloud.