[MNL2] PaaS Panel Issues

Incident Report for mnl2

Resolved

CloudSigma would like to inform you that the issues regarding our PaaS platform have been resolved and that the platform now works as expected.

There was no impact on running services.
Posted Apr 08, 2025 - 12:40 UTC

Investigating

CloudSigma would like to inform you that we are currently experiencing intermittent issues with the PaaS platform in our Manila 2 region, which may result in the panel being inaccessible.

No impact on running services is observed.
Posted Apr 08, 2025 - 12:20 UTC
This incident affected: Manila 2 Cloud.