[MNL2] Degraded Network Performance
Incident Report for mnl2
Resolved
CloudSigma would like to inform you that the network issue we were experiencing was resolved. The Manila 2 Cloud is now accessible from all over the world.

Please accept our apologies for the inconvenience caused.
Posted May 29, 2024 - 08:15 UTC
Investigating
CloudSigma would like to inform you that currently, we are experiencing degraded network performance in our Manila 2 Cloud location from certain points of the world.

Please accept our apologies for the inconvenience caused.
Posted May 29, 2024 - 07:42 UTC
This incident affected: Manila 2 Cloud.