[MNL2] Payment processing issues
Incident Report for mnl2
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 05:03 UTC
Monitoring
CloudSigma would like to inform you that the issues with our payment gateway have been rectified.
Credit card payments and the dependent functionalities have been restored to normal operation.
We appreciate your patience and extend our sincere apologies for any inconveniences caused!
Posted Aug 01, 2023 - 15:51 UTC
Identified
CloudSigma would like to inform you that we are currently experiencing issues with our payment processor.
Please be advised that payment attempts may be unsuccessful due to the current inability of the payment processor system to handle them.

Temporarily, until the issue is resolved, credit card payments cannot be processed at our Manila-2 cloud location.

We are monitoring the incident closely with our provider and will keep you informed of any updates.

Thank you very much for your understanding and patience on this matter!
Posted Jul 31, 2023 - 16:26 UTC
This incident affected: Manila 2 Cloud.